GISCafe
   >> GIS - Remote Sensing; Imagery
Thread views: 45076 View all threads**Threaded Mode

skek
(Stranger )
10/04/01 07:18 AM
image web server / arcims / ecw Report this article as Inappropriate to us !!!Login to Reply

Okay.. Ive been working on integrating an ArcIMS session which is overlayed on top of an ecw image that is being served out using the IWS1.6

When connecting through the network (not going through the internet) the ecw images are being displayed however at work - through the internet - they do not seem to work "can not open ewcp://blah blah" even though its pointing to the right place. It seems to work in netscape file.. Outside of the work network it seems to work on some machines but not others.

Anyone got any ideas? Please let me know..



MarkRead
(Stranger )
10/12/01 11:21 AM
Re: image web server / arcims / ecw new [re: skek]Report this article as Inappropriate to us !!!Login to Reply

Sounds like classic MS IE vs Netscape URL handling differences. I've seen it all my life, but not sure of the exact cause. Perhaps you could tweak the browser settings within IE to get it to work? Or be sure that your webserver is pumping out standard (i.e., MS compatible) URLs?

cheers!




View all threads**Threaded Mode
Jump to

 

Trimble
CADalog.com - Countless CAD add-ons, plug-ins and more.



Internet Business Systems © 2016 Internet Business Systems, Inc.
595 Millich Dr., Suite 216, Campbell, CA 95008
+1 (408)-337-6870 — Contact Us, or visit our other sites:
AECCafe - Architectural Design and Engineering EDACafe - Electronic Design Automation TechJobsCafe - Technical Jobs and Resumes  MCADCafe - Mechanical Design and Engineering ShareCG - Share Computer Graphic (CG) Animation, 3D Art and 3D Models
  Privacy Policy